Help Support The Homebrew Forum UK by donating:

  1. Dec 7, 2018 at 12:10 AM #21

    Angie

    Angie

    Angie

    Administrator. Administrator

    Joined:
    Jan 11, 2018
    Messages:
    169
    Likes Received:
    50
    Can you tell me if it is fixed now? The site has been tweaked to fix it.
     
  2. Dec 7, 2018 at 12:28 AM #22

    Bigcol49

    Bigcol49

    Bigcol49

    Regular. Supporting Member

    Joined:
    Dec 26, 2015
    Messages:
    3,363
    Likes Received:
    1,840
    Location:
    Doncaster
    Hi!
    Looks fine to me (Android, Opera).
    Thanks.
     
  3. Dec 7, 2018 at 6:06 AM #23

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    22,746
    Likes Received:
    4,641
    Location:
    South Cumbria.
    Still broken on tablet (android, Opera and Chrome) asad1
     
  4. Dec 7, 2018 at 6:35 AM #24

    Bigcol49

    Bigcol49

    Bigcol49

    Regular. Supporting Member

    Joined:
    Dec 26, 2015
    Messages:
    3,363
    Likes Received:
    1,840
    Location:
    Doncaster
    Hi!
    It's now back as it was, despite looking good earlier (reply#22) :(
     
  5. Dec 7, 2018 at 8:32 AM #25

    Bigcol49

    Bigcol49

    Bigcol49

    Regular. Supporting Member

    Joined:
    Dec 26, 2015
    Messages:
    3,363
    Likes Received:
    1,840
    Location:
    Doncaster
    Hi!
    The logo is positioned correctly once again.
     
  6. Dec 7, 2018 at 8:46 AM #26

    Mungri

    Mungri

    Mungri

    Well-Known Member

    Joined:
    Mar 11, 2017
    Messages:
    377
    Likes Received:
    114
    Location:
    West Lancs
    It's OK now on my Ipad, ios 12.11
     
  7. Dec 7, 2018 at 3:44 PM #27

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    22,746
    Likes Received:
    4,641
    Location:
    South Cumbria.

    Its still covering the links on my tablet but the PC and Phone are fine (PC on Chrome, phone on Opera as is the tablet)

    .
     
  8. Dec 7, 2018 at 4:16 PM #28

    Bigcol49

    Bigcol49

    Bigcol49

    Regular. Supporting Member

    Joined:
    Dec 26, 2015
    Messages:
    3,363
    Likes Received:
    1,840
    Location:
    Doncaster
    Hi!
    Yes, on my tablet it's back as it was, covering the links.
     
  9. Dec 7, 2018 at 4:44 PM #29

    Angie

    Angie

    Angie

    Administrator. Administrator

    Joined:
    Jan 11, 2018
    Messages:
    169
    Likes Received:
    50
    What tablet and what browser are you using? Opera? Have you turned it off and back on recently so it can do a hard reboot?

    @Chippy_Tea Have you turned your tablet all the way off and back on?

    I ask as I downloaded Opera to my Samsung Tab 4 and looking at the site and the logo is in the correct position.
     
  10. Dec 7, 2018 at 4:59 PM #30

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    22,746
    Likes Received:
    4,641
    Location:
    South Cumbria.
    Yes i have turned it off and one since seeing the logo problem, i alway shut the tablet down when I finish using it as I only use if a few times a week, it is up to date and I have tried both Opera and Chrome.

    It has to be something to do with how the adverts are shown as when I log off and view as a guest the logo is in the usual position but there is a banner advert below it, if I log back in the banner advert disappears (as I have adverts turned off in settings) but the logo moves over the links again.
     
  11. Dec 7, 2018 at 6:34 PM #31

    Angie

    Angie

    Angie

    Administrator. Administrator

    Joined:
    Jan 11, 2018
    Messages:
    169
    Likes Received:
    50
    Thanks that helps me with specific information.
     
  12. Dec 7, 2018 at 6:37 PM #32

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    22,746
    Likes Received:
    4,641
    Location:
    South Cumbria.
    I will take a screen shot of both and post them in few minutes.
     
  13. Dec 7, 2018 at 8:24 PM #33

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    22,746
    Likes Received:
    4,641
    Location:
    South Cumbria.
    The top picture is logged in the bottom picture viewing as a guest, i assume its the "Help support the home brew forum" banner that is causing the problem but i am only guessing.

    [​IMG]

    [​IMG]
     
  14. Dec 9, 2018 at 3:45 PM #34

    Angie

    Angie

    Angie

    Administrator. Administrator

    Joined:
    Jan 11, 2018
    Messages:
    169
    Likes Received:
    50
    Can you test again? We had some work done on it yesterday.
     
  15. Dec 9, 2018 at 4:07 PM #35

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    22,746
    Likes Received:
    4,641
    Location:
    South Cumbria.
    Working fine now, thanks.
     

Share This Page