Forums photos

Discussion in 'Information, Announcements, and Feedback' started by britton, Jul 25, 2018.

Help Support The Homebrew Forum UK by donating using the link above.
  1. Jul 25, 2018 #1

    britton

    britton

    britton

    Well-Known Member Supporting Member

    Joined:
    Aug 2, 2017
    Messages:
    160
    Likes Received:
    42
    Location:
    Wales
    Hi, when I look at threads, some of the photos that are posted look like this? Is this my browser (android phone) or do I need additional software/app to see the photo?
     

    Attached Files:

  2. Jul 25, 2018 #2

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    22,050
    Likes Received:
    4,361
    Location:
    South Cumbria.
    The forum moved to new softwar fairly recently I assume it has caused the problems with pictures.
     
    Last edited: Jul 25, 2018
  3. Jul 25, 2018 #3

    britton

    britton

    britton

    Well-Known Member Supporting Member

    Joined:
    Aug 2, 2017
    Messages:
    160
    Likes Received:
    42
    Location:
    Wales
    But these are new threads?
     
  4. Jul 25, 2018 #4

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    22,050
    Likes Received:
    4,361
    Location:
    South Cumbria.
    How are you posting the pictures could you give as much detail as you can so the Tecks can see what is going on, thanks.
     
  5. Jul 25, 2018 #5

    Angie

    Angie

    Angie

    Administrator. Administrator

    Joined:
    Jan 11, 2018
    Messages:
    181
    Likes Received:
    46
    Can you give a link to a thread that has it? I need to see what source the images are from and how old they are. If they are very old, that could present more of an wrinkle to try to smooth out.
     
  6. Jul 25, 2018 #6

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    22,050
    Likes Received:
    4,361
    Location:
    South Cumbria.
    I was under the impression you were uploading the images and they were not showing correctly i now see you meant other members pictures are not showing correctly, have you tried different browsers?
     
  7. Jul 27, 2018 #7

    Angie

    Angie

    Angie

    Administrator. Administrator

    Joined:
    Jan 11, 2018
    Messages:
    181
    Likes Received:
    46
    Can you give me the link to that post?
     
  8. Jul 27, 2018 #8

    britton

    britton

    britton

    Well-Known Member Supporting Member

    Joined:
    Aug 2, 2017
    Messages:
    160
    Likes Received:
    42
    Location:
    Wales
    Hi, sorry I've been looking and I think you are right it does mainly seem to be the older posts, I think I thought they were new because people were reserecting them.
     
  9. Jul 27, 2018 #9

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    22,050
    Likes Received:
    4,361
    Location:
    South Cumbria.
    Thanks for letting us know.

    .
     
  10. Aug 1, 2018 #10

    britton

    britton

    britton

    Well-Known Member Supporting Member

    Joined:
    Aug 2, 2017
    Messages:
    160
    Likes Received:
    42
    Location:
    Wales
    Here is an example I think? Not sure if it's meant to be a picture or not.



    [​IMG]
     

    Attached Files:

    Last edited by a moderator: Aug 1, 2018
  11. Aug 1, 2018 #11

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    22,050
    Likes Received:
    4,361
    Location:
    South Cumbria.
    The red X is where the picture should be.


    [​IMG]
     
  12. Aug 3, 2018 #12

    Hoddy

    Hoddy

    Hoddy

    Junior Member Supporting Member

    Joined:
    Jul 14, 2015
    Messages:
    1,332
    Likes Received:
    506
    Location:
    Greatham - East Hants
    Than god Tapatalk still works....... phew....


    Sent from my iPad using Tapatalk
     
  13. Aug 6, 2018 #13

    Angie

    Angie

    Angie

    Administrator. Administrator

    Joined:
    Jan 11, 2018
    Messages:
    181
    Likes Received:
    46
    Just the plain Tapatalk? Not the THBF app? Right?
     
  14. Aug 6, 2018 #14

    britton

    britton

    britton

    Well-Known Member Supporting Member

    Joined:
    Aug 2, 2017
    Messages:
    160
    Likes Received:
    42
    Location:
    Wales
    Still happening. Is it just my chrome browser?
     

    Attached Files:

  15. Aug 6, 2018 #15

    Hoddy

    Hoddy

    Hoddy

    Junior Member Supporting Member

    Joined:
    Jul 14, 2015
    Messages:
    1,332
    Likes Received:
    506
    Location:
    Greatham - East Hants
    THBF through Tapatalk on iOS still works fine.

    Not aware of there being a THBF app?


    Sent from my iPhone using Tapatalk
     

Share This Page