Mallicious link?

Discussion in 'Information, Announcements, and Feedback' started by Harbey, Aug 29, 2018.

Help Support The Homebrew Forum UK by donating:

  1. Aug 29, 2018 #1

    Harbey

    Harbey

    Harbey

    Regular.

    Joined:
    Aug 12, 2018
    Messages:
    258
    Likes Received:
    73
    Location:
    Scarborough UK
    I've only been on the forum a couple of weeks, but occasionally I get the attached popup whilst browsing the forum (a 'you have a virus, click this link to resolve the problem' type of thing). I only really use my Android phone to access the forum so not sure if it's an issue for everyone. I don't think it's my phone either as it's only when on this forum I get it (although I've had similar on some other sites in the past). Not sure what the point of it is - gets you install something nasty I'm assuming.

    Anyone else had this problem?
     

    Attached Files:

  2. Aug 29, 2018 #2

    LeeH

    LeeH

    LeeH

    Landlord.

    Joined:
    Sep 18, 2013
    Messages:
    710
    Likes Received:
    183
    Clear your cookies/cache etc.

    Try a different browser.
     
    Last edited by a moderator: Aug 29, 2018
  3. Aug 29, 2018 #3

    Angie

    Angie

    Angie

    Administrator. Administrator

    Joined:
    Jan 11, 2018
    Messages:
    220
    Likes Received:
    64
    I have not seen it on the site. I use android phone and ipads when not on computer. Does anyone else see this?

    For you, can you put your phone on Airplane mode. Then go to app and clean the cache. Even see about cleaning the cache and cookies on your phone. Restart. Once you turn it back on, take the Airplane mode off. Check to see what happens, that has worked for me when I came across this on other sites.
     
  4. Aug 29, 2018 #4

    Harbey

    Harbey

    Harbey

    Regular.

    Joined:
    Aug 12, 2018
    Messages:
    258
    Likes Received:
    73
    Location:
    Scarborough UK
    Cache now cleared and phone rebooted.
     
    Last edited by a moderator: Aug 29, 2018
  5. Aug 29, 2018 #5

    Mavroz

    Mavroz

    Mavroz

    Regular.

    Joined:
    Jul 4, 2018
    Messages:
    421
    Likes Received:
    87
    Have seen these before on Android based phones etc. You usually get them after or during looking at naughties........ I am told.:laugh8:

    A clear of cookies / history usually gets rid.
     
  6. Aug 29, 2018 #6

    Harbey

    Harbey

    Harbey

    Regular.

    Joined:
    Aug 12, 2018
    Messages:
    258
    Likes Received:
    73
    Location:
    Scarborough UK
    Those Grainfather vids on YouTube certainly get me going. All that polished stainless steel and digital display loveliness
     
    Dutto, Chippy_Tea and Mavroz like this.
  7. Aug 29, 2018 #7

    Leon103

    Leon103

    Leon103

    Landlord.

    Joined:
    Aug 12, 2015
    Messages:
    5,130
    Likes Received:
    1,558
    Isn't this what people have been experiencing in another thread. I have certainly had it here in the past and mentioned in one thread or another
     
  8. Aug 29, 2018 #8

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    25,764
    Likes Received:
    5,534
    Location:
    South Cumbria.
    Harbey sent me a PM earlier to let me know since he cleared the Cache and rebooted the phone he hasn't had any more problems.

    .
     
    Angie likes this.
  9. Aug 29, 2018 #9

    Harbey

    Harbey

    Harbey

    Regular.

    Joined:
    Aug 12, 2018
    Messages:
    258
    Likes Received:
    73
    Location:
    Scarborough UK
    Yep, all seems to be ok now - must have been my eye-candy browsing habits
     
    Slid and EddtheBrew like this.
  10. Aug 30, 2018 #10

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    25,764
    Likes Received:
    5,534
    Location:
    South Cumbria.

Share This Page