New forum teething problems..

Help Support The HomeBrew Forum:

Clint

Hammered.....
Joined
Jun 29, 2016
Messages
8,977
Reaction score
4,697
Location
North Wales
No...but I just noticed a little drop down arrow...with options and edit...I shall try...
Chippy Tea is Ace!
Yes...that's fixed it! Thanks!
 

Duncan

New Member
Joined
Oct 5, 2015
Messages
5
Reaction score
0
The man I was before was "Druncan" who am I now?
I seem to be a bit more confused and schizophrenic than usual. I'm now on here as Duncan, but with an email that's not mine. I had to re-register as Druncan2 as I could not log in after the web upgrade. Angie did a re-start for me, but I've got it all mixed up (and I am sober!!!) Can I please regain my identity and have less senior moments?
 

Angie

Administrator.
Administrator
Joined
Jan 11, 2018
Messages
293
Reaction score
99
I've got him taken care of to be Druncan. At least I think so.
 

Angie

Administrator.
Administrator
Joined
Jan 11, 2018
Messages
293
Reaction score
99
I can only upload one photo at a time. Cheers.
Have you tried in more than one forum? If so, what forums?
I have looked at your account and @Rodcx500z and the user group permissions you each have. It is showing up to 10 per post.
So, please let me know what forum/s this is happening in.
 

Gerryjo

Landlord.
Supporting Member
Joined
Sep 6, 2016
Messages
4,023
Reaction score
1,287
Location
Derry,Northern Ireland
Still having to log on eveytime I use my bookmark though have cleared cookies, cache saved bookmark on phone screen after logging in and deleting previous. Also being a supporting member why do I keep seeing Become a supporting member at the top of my page each time?
Using android 9 chrome.
Must try on edge.
 

Chippy_Tea

Administrator.
Administrator
Joined
Mar 17, 2013
Messages
29,431
Reaction score
6,938
Location
Ulverston Cumbria.
Just tried the same on edge and logged me straight in. Shall shutdown and restart.

I forgot to update the thread, i got fed up with a problem i was having on PC with chrome where trying to edit spelling mistakes caused letters to be deleted as i typed new ones into the word i decided to give Edge Chromium another try and it works i also don't have the log out issue any more.
 

Angie

Administrator.
Administrator
Joined
Jan 11, 2018
Messages
293
Reaction score
99
Here is what worked for one. The key was deleting the history in addition to deleting the cookies for this one site.

What she did is:
1. Removed FORUM NAME from my favorites/bookmarks
2. Cleared my browsing history
3. Once everything loaded, I signed back onto FORUM NAME and I am staying logged in even when I restart my laptop.
 

Gerryjo

Landlord.
Supporting Member
Joined
Sep 6, 2016
Messages
4,023
Reaction score
1,287
Location
Derry,Northern Ireland
There is no issue as I can see with the pc/laptop it's only on the phone but shall get my head around it. Cheers.
Here is what worked for one. The key was deleting the history in addition to deleting the cookies for this one site.

What she did is:
1. Removed FORUM NAME from my favorites/bookmarks
2. Cleared my browsing history
3. Once everything loaded, I signed back onto FORUM NAME and I am staying logged in even when I restart my laptop.
 

phildo79

Member
Joined
Feb 5, 2014
Messages
833
Reaction score
248
Location
N. Ireland
Still have to log in every time on pc and phone. PC is windows 10.1 and google chrome. Phone is android. The option for staying logged in is ticked but just doesn't work. I have tried deleting the link from the favourites and from both devices altogether but still keeps asking me.
 
2
Top