New Site teething troubles.

Discussion in 'Information, Announcements, and Feedback' started by Chippy_Tea, Jan 11, 2018.

Help Support The Homebrew Forum UK by donating using the link above.
  1. Feb 7, 2018 #421

    Leon103

    Leon103

    Leon103

    Regular. Supporting Member

    Joined:
    Aug 12, 2015
    Messages:
    3,918
    Likes Received:
    990
    just happened again so it seems a lot more frequent. again going for this thread into new posts
     
  2. Feb 8, 2018 #422

    Angie

    Angie

    Angie

    Administrator. Administrator

    Joined:
    Jan 11, 2018
    Messages:
    177
    Likes Received:
    46
    Thanks for letting me know Leon103. The techs have some idea of what may be causing this and are looking into it.
     
  3. Feb 11, 2018 #423

    Hoddy

    Hoddy

    Hoddy

    Junior Member Supporting Member

    Joined:
    Jul 14, 2015
    Messages:
    1,260
    Likes Received:
    476
    Location:
    Greatham - East Hants
    This is interesting. Or not.

    This is the first time I've used my iPhone on the forum and even tho I have adverts turned off. I'm still seeing adverts everywhere.

    Don't get them on my pc, Mac or iPad. But I am on an iPhone 6 on iOS 10.
     
  4. Feb 11, 2018 #424

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    21,812
    Likes Received:
    4,289
    Location:
    South Cumbria.
    Thanks for the heads up Hoddy.
     
  5. Feb 11, 2018 #425

    Bigcol49

    Bigcol49

    Bigcol49

    Regular. Supporting Member

    Joined:
    Dec 26, 2015
    Messages:
    2,649
    Likes Received:
    1,478
    Location:
    Doncaster
    Hi!
    I'm getting an ad on my iPad Mini - see post 393 on this thread.
    New Site teething troubles (including Tapatalk)
     
  6. Feb 12, 2018 #426

    Angie

    Angie

    Angie

    Administrator. Administrator

    Joined:
    Jan 11, 2018
    Messages:
    177
    Likes Received:
    46
    I've reported the Ads issue on phone/tablet via browser.
     
  7. Feb 12, 2018 #427

    Angie

    Angie

    Angie

    Administrator. Administrator

    Joined:
    Jan 11, 2018
    Messages:
    177
    Likes Received:
    46
    Water Calculator and Member Map pages are under this area. Check them out. All should be able to see them. If you cannot, please let me know so I can check settings that pertain to you.

    upload_2018-2-11_20-12-42.png
     
  8. Feb 12, 2018 #428

    Angie

    Angie

    Angie

    Administrator. Administrator

    Joined:
    Jan 11, 2018
    Messages:
    177
    Likes Received:
    46
    It has been brought to my attention that the Member Map links were to the old map that was slow, etc. I have pulled the Member Map, and sent to have all links updated to the one that Chippy made a bit ago.
     
  9. Feb 12, 2018 #429

    liamf89

    liamf89

    liamf89

    Well-Known Member

    Joined:
    Jun 19, 2016
    Messages:
    180
    Likes Received:
    5
    Location:
    NULL
    I'm having trouble writing posts cant use predictive and when i press space puts first letter of last word 60% the time this is ón android mobile
     
  10. Feb 12, 2018 #430

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    21,812
    Likes Received:
    4,289
    Location:
    South Cumbria.
  11. Feb 12, 2018 #431

    liamf89

    liamf89

    liamf89

    Well-Known Member

    Joined:
    Jun 19, 2016
    Messages:
    180
    Likes Received:
    5
    Location:
    NULL
    I'm just using standard google chrome and is just standard keyboard on phone with browser and predictive text ain't working and space bar will not work all time doing this(eg. ExampleE) type word press space and it doesnt space puts first letter of word
     
  12. Feb 12, 2018 #432

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    21,812
    Likes Received:
    4,289
    Location:
    South Cumbria.
    Could you install the keyboard I linked to and give it a try to rule out it being something on your device causing the problem as no one else has reported this issue, thanks.
     
  13. Feb 12, 2018 #433

    liamf89

    liamf89

    liamf89

    Well-Known Member

    Joined:
    Jun 19, 2016
    Messages:
    180
    Likes Received:
    5
    Location:
    NULL
    insta in
    seems to be better with this keyboard now how come my other keyboard is having issues was Sony Xperia one
     
  14. Feb 13, 2018 #434

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    21,812
    Likes Received:
    4,289
    Location:
    South Cumbria.
    I haven't a clue but there are 433 posts in this thread and no one else is seeing the same issue, if you are happy using the google keyboard great (i prefer it and have it on all my devises) if not post again and Angie can pass it on to the teck team.
     
  15. Feb 13, 2018 #435

    pvt_ak

    pvt_ak

    pvt_ak

    Budding Brewer ! Supporting Member

    Joined:
    Sep 8, 2016
    Messages:
    1,684
    Likes Received:
    476
    Location:
    North Leicestershire
    No doubt this will be added to an already existing thread but feel this is being dismissed


    I loved this forum but only through how I used it via Tapatalk. I find it a pain now and I know I’ll drop away.

    What’s the plan folks for keeping us on board ?
     
    F00b4r, LesTom and Sadfield like this.
  16. Feb 13, 2018 #436

    pvt_ak

    pvt_ak

    pvt_ak

    Budding Brewer ! Supporting Member

    Joined:
    Sep 8, 2016
    Messages:
    1,684
    Likes Received:
    476
    Location:
    North Leicestershire
    Move to the new site is self distruction for this forum in my eyes.
    Shocking planning and no consideration for its users.
    Who’s responsible ?
     
    Sadfield likes this.
  17. Feb 14, 2018 #437

    Angie

    Angie

    Angie

    Administrator. Administrator

    Joined:
    Jan 11, 2018
    Messages:
    177
    Likes Received:
    46
    Hi pvt_ak, so you only like the forum via Tapatalk? That's what I seem to be reading. Before you "fall away" have you even tried the version using a mobile browser.
    You will have full forum functionality via mobile browser, and Tapatalk does limit it some.
    And that comment about "no consideration for it's users" is entirely false. Xenforo software is made to make things better for the members, and I have been working closely with Chippy and answering issues here for others of your fellow forum members.

    Have you at least tried the mobile browser for viewing and and posting on the site?
     
  18. Feb 14, 2018 #438

    Sadfield

    Sadfield

    Sadfield

    Regular. Supporting Member

    Joined:
    Oct 8, 2016
    Messages:
    1,546
    Likes Received:
    775
    Location:
    Macclesfield
    If it helps, I've persevered with the new site on a mobile browser and long for Tapatalk to be reinstated. Surely, the two can coexist as they do on countless other forums?
     
    F00b4r likes this.
  19. Feb 14, 2018 #439

    Admin

    Admin

    Admin

    Administrator. Administrator

    Joined:
    May 20, 2013
    Messages:
    872
    Likes Received:
    89
    Is Taptalk working now?
     
  20. Feb 14, 2018 #440

    Admin

    Admin

    Admin

    Administrator. Administrator

    Joined:
    May 20, 2013
    Messages:
    872
    Likes Received:
    89
    Writing via Tapatalk. It's working for me.

    Sent from my SM-G935V using Tapatalk
     

Share This Page