Why am I getting ad's on chrome and not IE

Discussion in 'Information, Announcements, and Feedback' started by Gerryjo, Nov 27, 2019.

Help Support The Homebrew Forum UK by donating:

  1. Nov 27, 2019 #1

    Gerryjo

    Gerryjo

    Gerryjo

    Landlord. Supporting Member

    Joined:
    Sep 7, 2016
    Messages:
    3,517
    Likes Received:
    1,124
    Location:
    Derry,Northern Ireland
    Just noticed this tonight that when I'm using chrome on the forum I'm getting ad's at the end of the page but none on IE as can be seen from the photos below. Is there a reason for this @Angie or is it just the browser
     

    Attached Files:

  2. Nov 27, 2019 #2

    Bobtheblob

    Bobtheblob

    Bobtheblob

    Active Member

    Joined:
    Jun 18, 2019
    Messages:
    83
    Likes Received:
    26
    Install an adblocker for Chrome. Or if you're on an Android phone, use Opera browser, it has a built in adblocker.
     
  3. Nov 27, 2019 #3

    RichardM

    RichardM

    RichardM

    Well-Known Member

    Joined:
    Jun 17, 2014
    Messages:
    192
    Likes Received:
    69
    Location:
    Cardiff
    No ads for me on Edge and no ad blocker installed.
    I wonder if we should keep quiet about this. It could be a bug and now we've pointed it out it might get fixed and then the annoying ads might appear
     
  4. Nov 27, 2019 #4

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    26,225
    Likes Received:
    5,704
    Location:
    South Cumbria.
    There is a setting in you profile under preferences to disable these ads.
     
  5. Nov 27, 2019 #5

    RichardM

    RichardM

    RichardM

    Well-Known Member

    Joined:
    Jun 17, 2014
    Messages:
    192
    Likes Received:
    69
    Location:
    Cardiff
    So there is, I must have ticked it a long time ago and forgotten about it. Doesn't explain why @Gerryjo gets adds in Chrome but not in IE
     
  6. Nov 27, 2019 #6

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    26,225
    Likes Received:
    5,704
    Location:
    South Cumbria.
    You are right and i haven't a clue why it's different depending on which browser you use.
     
  7. Nov 27, 2019 #7

    strange-steve

    strange-steve

    strange-steve

    Quantum Brewer

    Joined:
    Apr 8, 2014
    Messages:
    3,645
    Likes Received:
    2,309
    Location:
    Galle Crater, Mars
    I'm also getting ads even though I've ticked "disable". I'm on chrome on the phone.
     
  8. Nov 28, 2019 #8

    britton

    britton

    britton

    Regular. Supporting Member

    Joined:
    Aug 2, 2017
    Messages:
    243
    Likes Received:
    91
    Location:
    Wales
    Yep, same for me
     
  9. Nov 28, 2019 #9

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    26,225
    Likes Received:
    5,704
    Location:
    South Cumbria.
    • I use opera on my mobile devices and the new Edge browser based on chromium on PC I don't see any ads so it looks like it's only chrome that is effected.
    I have asked Angie to have a look at the thread.
     
  10. Nov 28, 2019 #10

    Leon103

    Leon103

    Leon103

    Landlord.

    Joined:
    Aug 12, 2015
    Messages:
    5,186
    Likes Received:
    1,589
    Same here
     
  11. Nov 28, 2019 #11

    Gerryjo

    Gerryjo

    Gerryjo

    Landlord. Supporting Member

    Joined:
    Sep 7, 2016
    Messages:
    3,517
    Likes Received:
    1,124
    Location:
    Derry,Northern Ireland
    Ads have been disabled long ago and it's only since the forum was down yesterday that I've noticed it.
    The only time I see ads is if I have logged out of the forum and would see them as a guest prior to logging back in..
     
  12. Nov 28, 2019 #12

    Gerryjo

    Gerryjo

    Gerryjo

    Landlord. Supporting Member

    Joined:
    Sep 7, 2016
    Messages:
    3,517
    Likes Received:
    1,124
    Location:
    Derry,Northern Ireland
    Just noticed sidebar had not been disabled so checked and reeboted phone and now clear on chrome. This is weird as this was all disabled before.
     
  13. Nov 28, 2019 #13

    dad_of_jon

    dad_of_jon

    dad_of_jon

    Beer designer

    Joined:
    Jan 5, 2015
    Messages:
    3,568
    Likes Received:
    1,513
    Location:
    Swansea
    this worked for me but I lose most recent posts, I never had ads in chrome prior to the recent outage. I do have ads disabled.
     
  14. Nov 28, 2019 #14

    dad_of_jon

    dad_of_jon

    dad_of_jon

    Beer designer

    Joined:
    Jan 5, 2015
    Messages:
    3,568
    Likes Received:
    1,513
    Location:
    Swansea
    actually i'm seeing 6 links from the web by Zergnet. above the most recent posts links
     
  15. Nov 28, 2019 #15

    Gerryjo

    Gerryjo

    Gerryjo

    Landlord. Supporting Member

    Joined:
    Sep 7, 2016
    Messages:
    3,517
    Likes Received:
    1,124
    Location:
    Derry,Northern Ireland
    I've always had mine disabled but checked preferences earlier and noticed that the sidebar was unchecked which had been previously though had to reboot my phone to get rid. Gremlins....
     
  16. Nov 28, 2019 #16

    Chippy_Tea

    Chippy_Tea

    Chippy_Tea

    Administrator. Administrator

    Joined:
    Mar 17, 2013
    Messages:
    26,225
    Likes Received:
    5,704
    Location:
    South Cumbria.
    Could all members having this issue check that adverts and side bar are disabled in your settings.
     
  17. Nov 29, 2019 #17

    Angie

    Angie

    Angie

    Administrator. Administrator

    Joined:
    Jan 11, 2018
    Messages:
    228
    Likes Received:
    72
    There has been a second request to have those new ads off, should be done on Friday USA time. Seems we've had a holiday that is making many folks not working yesterday and today. If you can disable the right side bar until later tomorrow, or Saturday that should block the problems.

    So sorry for it happening.
     
  18. Nov 29, 2019 #18

    Gerryjo

    Gerryjo

    Gerryjo

    Landlord. Supporting Member

    Joined:
    Sep 7, 2016
    Messages:
    3,517
    Likes Received:
    1,124
    Location:
    Derry,Northern Ireland
    All good now on Chrome,Edge and Silk athumb..
     
  19. Nov 29, 2019 #19

    Angie

    Angie

    Angie

    Administrator. Administrator

    Joined:
    Jan 11, 2018
    Messages:
    228
    Likes Received:
    72
    Good morning. Nice to see you are not getting them now. I had confirmation of them being gone earlier this morning USA time.
     
    Gerryjo and Chippy_Tea like this.

Share This Page