Rapt website not consistent logging on

The Homebrew Forum

Help Support The Homebrew Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.

The Baron

Moderator
Staff member
Moderator
Joined
Oct 13, 2013
Messages
8,162
Reaction score
4,731
Location
castleford
Hi
just got the Brewzilla Gen 4 and have set up the machine with the relevant internet and websites etc.
However the rapt account I have set up on both my phone and laptop seem to struggle to open up reliably.
The site I am using is RAPT Cloud but I try and open it and quite often it just whirs and does not open/ sometimes it does but it is not much good if it will not open reliably when I want to create a brewing profile or actually brew. Has anybody else had problems with the app or am I missing something
 
Connection is just so inconsistent Foxy. I would expect it to go in almost immediately most of the time. I would like to know if any other UK members have had problems.
It is certainly nothing to do with my internet which is fast enough to stream films etc
 
Connection is just so inconsistent Foxy. I would expect it to go in almost immediately most of the time. I would like to know if any other UK members have had problems.
It is certainly nothing to do with my internet which is fast enough to stream films etc
Can't help you there cobber, I am a KISS fan, and I don't mean the pop group.😅
 
Once registered (which took about 18hours), RAPT cloud now usually opens up after maybe 10 seconds of animation. Both with the app and the Web portal direct. So I suspect their server is just slow.

But once open, RAPT is often unreliable. When portal locks up, a Web page refresh usually fixes it. With (android) app I have to force shut down and clear its cache, maybe every other week.
Vertical scroll often locks up, so I can't get bottom control/menu back (it often vanishes off the bottom on small screens).
Profiles often disappear completely in app. After cache cleared, they re-appear.
If profile is started from portal: after profile finishes, portal still thinks it Is running (& displays STOP button). Clicking STOP just gives an error message.

If its taking a long time before the animation starts, but other websites open up fairly fast, it might be worth trying a different DNS Server (domain name server), in your router. It converts website names, to a numerical addresses. With "app.rapt.io" being so unusual, it might take longer to lookup.
For info, see: How (and Why) to Change Your DNS Server
 
Back
Top